Ein neuer 2011 er iMac. Ein YouTube Video. Ein Klick – nichts geht mehr. Kommt das jemandem bekannt vor? In Apples Supportforen hier und hier sowie auf Macuser.de jedenfalls einige, und auch mir selbst passiert dies nahezu täglich, leider nicht nur mit YouTube Videos sondern teilweise auch dann, wenn z.B. nur mit Quickview ein MOV-File kurz angezeigt werden soll. Plötzlich steht alles still.

Zumindest hat es den Anschein! Während sich am Bildschirm nur noch der Mauszeiger bewegt und mit keinem Programm mehr interagiert werden kann, läßt sich der Mac sehrwohl noch in den Ruhezustand versetzen und aus selbigem wieder aufwecken (zumindest in meinem Fall). Auch der Drobo konnte als Übeltäter ausgeschlossen werden (das Phänomen wurde mir auf Twitter berichtet).

Wie sieht’s bei euch aus? Könnt ihr das Problem nachvollziehen?

Lion + Videos = Einfrieren?

Ergebnisse anzeigen

Loading ... Loading ...

Tagged with →  
  • http://Webseite dkretsch

    Also… ja.
    Gestern, oder vorgestern ist der 2011 iMac eingefroren.

    ABER: ich kann es nicht in Verbindung mit Videos bringen. Es waren meine Programme auf, die immer offen sind: iTunes, Safari, Chrome, Mail, vielleicht noch ein Twitter Client.

    Danach habe ich ins Systemprotokoll geschaut – etliche Kernel Meldungen und dann gemischt mit Fehlern der laufenden Programme.

    Ich weiß nicht wer der Schuldige war!

    • http://www.macmaniacs.at Holger

      Das hatte ich wiederum noch nicht. Alles läuft rund hier – nur die Sache mit den Videos ist einfach nervtötend…

      • http://Webseite dkretsch

        Heißt das jetzt, Deiner friert ein, wenn Du Videos abspielst? Ich habe es jetzt gerade noch mal ausprobiert. Video mit Quickview abgespielt kein Problem, mehrere Videos im Finder markiert und mit Quickview abgespielt kein Problem.

        Youtube guck ich nur mit Chrome, weil ich kein Flash installiert habe.

        Warum meiner da stehen geblieben ist vor ein paar Tagen, ich kann es nicht nachvollziehen…

        • http://www.macmaniacs.at Holger

          Yep. Das hat mit Flash auch nix zu tun. Das kann bei allem möglichen wo Video involviert ist, passieren.

  • Racker0

    Ich habe nur probleme mit meiner intel 510 ssd im mbp! Auf dem imac mit lion läuft alles!

    • http://www.macmaniacs.at Holger

      Probleme welcher Art?

  • http://Webseite Martin

    Mit Videos oder einfrieren hab ich keine Probleme.
    Dafür funktioniert das Bluetooth bei meinem Macbook Pro late 2009 nicht mehr seit Lion.
    Laut Apple Forum haben aber mehrere dieses Problem mit Bluetooth… :-/

  • http://Webseite Juergen

    Ich habe am iMac Probleme, wenn ich Youtube Videos abspiele, der Ton kommt, aber das Bild hängt. Der Mac selbst läuft weiter aber sehr sehr langsam. Hab gestern ein Flash Update gemacht und mit der letzten Beta (als speziell für Lion angepriesen) sind die Probleme mal weg. Mal schauen, was sonst noch so kommt.

    • http://www.macmaniacs.at Holger

      Tjo, nur das neueste Flash-Plugin hab ich, nur das Problem hat es nicht gelöst.

  • http://Webseite Werna

    Ich bin von Apple SEHR enttäuscht!!! :-( Seit ich den “Löwen” installiert habe, ist nichts mehr wie früher! Sogar die Time Machine funktioniert nicht mehr richtig!
    Wieso gibt Apple ein solch unausgreiftes Programm frei?

    • http://www.macmaniacs.at Holger

      Nun, also wenn man die Kommentare verglichen mit anderen Releases vergleicht kommt Lion besser weg. Witzigerweise z.B. funktioniert bei mir TimeMachine perfekt – allerdings ist hier Drobo ein wenig zickig und benötigt noch eine neue Firmware.

  • http://Webseite Juergen

    Ich war ja letzte Woche auch etwas erzürnt und habe sogar gewagt Lion mit MS Releases zu vergleichen, muss aber sagen, dass nach dem Flash Beta update alles weitestgehend hergestellt ist. Was bei mir noch überhaupt nicht funktioniert ist die Twitter App aus dem Appstore. Auf G+ gab es ja das ein oder andere Kommentar, dass generell nicht Apple sondern die anderen Anbieter “Schuld” an der Miesere sind, weil Apple ja lange genug im Voraus mit Developers Versionen raus ist. Umso erstaunlicher aber, dass bei mir eben die Twitter-App die ist, die voll spinnt. Dachte eigentlich, dass Twitter und Apple recht eng zusammen arbeiten, wenn ich mir die ganzen iOS Ankündigungen ansehe. Das bei Werra Time Machine plötzlich spinnt ist auch seltsam. Verwendest du Time Machine mit einer Drittanbieterfestplatte oder mit Time Capsule? Ich hab Time Capsule und keine Probleme.

    Ach ja: Eine Sache ist schon nervig. Wenn der iMac in der Nacht “schlafen geht” dann wählt er sich auch aus dem WLAN raus. Das ist echt nervig. Hat das Problem jemand?

    • http://www.macmaniacs.at Holger

      Diesen Vergleich habe ich bei dem Release von Snowleopard angestellt. Das war bei mir damals VIEL viel schlimmer.
      Nur, wie gesagt, ich habe die letzte Flash-Beta und Flash ist irgendwie nicht das Problem. Zwar komme am öftesten bei Youtube Videos das Einfrierproblem, aber ich hatte das auch schon bei einem MP4 Video, welches ich mir über Quickview ansehen wollte. Und laut der Umfrage scheint es auch nicht auf die neuen iMacs beschränkt zu sein.

  • http://mobos-welt.de Mobo

    Habe dasselbe Problem. Und es tritt immer genau dann auf, wenn ich das erste Video nach beendigen des schlafmoduses anschaue.

    • http://www.macmaniacs.at Holger

      Also das konnte ich bei mir soweit noch nicht feststellen, daß es mit dem Ruhezustand in Zusammenhang gestanden wäre. Wobei der bei mir mittlerweile auch überhaupt nicht mehr funktioniert :-(

  • http://Webseite Ralf

    Ich hatte das gleiche Problem. Lion über Snow Leopard drübergebügelt und das Internet hat ständig gehakt (Verbindung über Wifi). Wi-fi aktiviert und wieder deaktiviert und das Internet war wieder da. Absolut nervig. Und in abolut unregelmäßigen Abständen. Ich bin mir sicher, dass der Ruhezustand meines i-macs damit nichts zu tun hatte. ALLES Mögliche hat nicht geholfen. Weder lag es an der Fritz!Box noch brachte das Löschen irgendwelcher .plist Dateien was.
    Und dann die Lösung: SAFARI –SAFARI ZURÜCKSETZEN UND ES FUNKTIONIERTE!
    Keine Aussetzer mehr bei WLAN. Manchmal ist es so einfach…

  • http://Webseite Lars

    Hab auch das Problem wie viele das sich mein Imac 2011 nach Ruhezustand beim Abspielen von Videos einfriert. Wo anders wird berichtet das nach austauschen der Grafikkarte das Problem sich erledigt hatte aber ich glaub nicht dran.

  • http://Webseite Fabian

    Habe das selbe Problem…bei Youtube videos und auch bei Videos die auf dem Mac gespeichert sind…
    Gibt es egg einen Support oder etwas, wo man diese Probleme bzw. Fehler meden kann, damit Apple sie behebt?

  • http://Webseite Wotaber

    Vielleicht hat das ja was mit der Rückrufaktion von 1 TB Seagate-Fesplatten in gewissen 2011-iMacs zu tun… http://www.apple.com/support/imac-harddrive/

    • http://www.macmaniacs.at Holger

      Nope. Ich z.B. hab eine 2TB Platte.

  • http://kanu-nidwalden.ch/kcnw Wotaber

    Die Lösung aller Probleme – OS X 10.7.1 ;)

    • http://Webseite dkretsch

      Und?

      Kann denn jemand nach der Installation definitiv sagen, dass die Probleme verschwunden sind?

  • http://Webseite Paperboy

    Ja, man kann sagen, dass sich die Probleme völlig aufgelöst haben!

  • http://Webseite Ralf

    ha, ha, von wg update und die Probleme mit Wifi sind weg. Hat sich eher verschlimmbessert.
    Lösung gabs jetzt gottseidank trotzdem: den RAM zurücksetzen:
    Apfel+alt+P+R zusammen während des Startvorgangs drücken (bevor der Bildschirm weiß wird), der Rechner startet erneut u. der RAM sollte leer sein.
    Da wurden wohl während des Updates Informationen reingeschrieben, die dann mit Wifi kollidiert sind.
    Mein Internet über Wlan geht jetzt seit 2 Tagen ohne Probleme.

    • http://www.macmaniacs.at Holger

      Hmm, also die WiFi Probleme hatte ich glücklicherweise gar nicht. Alle Einfrier- und Videoprobleme sind auch verschwunden. Jetzt lediglich schläft der iMac mal wieder nicht ein. Ruhezustand unmöglich :-( Werde heute Abend mal auch PRAM Reset versuchen, mal gucken ob das was bringt.

      • http://Webseite dkretsch

        Und was passiert wenn die ihn von Hand in den Ruhezustand versetzt. Wacht er sofort wieder auf?

        • http://www.macmaniacs.at Holger

          Naja, ich versetze ihn ja immer “von Hand” in den Ruhezustand. Entweder über cmd+alt+eject oder zur Not über den Ein/Ausschalter. Also er wacht nicht direkt sofort wieder auf sondern schläft erst gar nicht ein. Drücke ich die Tastenkombi geht kurz der Bildschirm aus und ist gleich wieder da. Drücke ich den Hauptschalter geht der Bildschirm dauerhaft aus aber der Mac läuft weiter (Lüfter, HDD usw.)

        • http://Webseite dkretsch

          Nee, das Problem hatte ich wiederum noch nicht.

          Was ich nach 4 Wochen Lion festgestellt habe ist, dass sich mein iMac 2007, der immer nach 1 Stunde in den Ruhezustand fällt, irgendwann “hochfährt” (DVD Laufwerk gibt laut und Festplatte läuft an), aber der Monitor bleibt dunkel. (Ich bin mir eigentlich ziemlich sicher, dass er das unter Snow Leopard nicht gemacht hat)

          Wie lange es dauert bis er wieder im Ruhezustand ist kann ich nicht sagen, und was er in dem “Halbschlaf” ;) macht weiß ich auch nicht. Ich denke mal, dass er erwacht, weil er vielleicht etwas über das Netzwerk aufgefangen hat. Ich weiß nicht ob der Mac einen “wake-up-ping” benötigt, um aus dem Ruhezustand raus zu kommen, oder ob auch andere Netzwerkaktivitäten dazu ausreichen????

        • http://www.macmaniacs.at Holger

          Also ein mit 10.7.1 immer noch nicht behobener Bug ist der Fakt, daß das “beim Netzwerkzugriff Aufwachen” nach jedem Neustart standardgemäß wieder aktiviert ist. Dieses ständige Aufwachen hatte ich auch erst seit Lion, aber wenigstens ist der iMac dann eingeschlafen. Nur momentan ist ein Ruhezustand absolut unmöglich.

  • http://Webseite Ralf

    ok, nach knapp 3 Tagen ist das Problem bei mir wieder aufgetaucht, vielleicht wars ja auch nur falscher Alarm, da DSL ja immer noch ne 24 Stunden Zwangstrennung hat.
    Wenn überhaupt hat das Wifi Problem tatsächlich mit dem Ruhezustand zu tun.
    Also mein Rechner lässt sich problemlos in den Ruhezustand versetzen (über Tastenkürzel) und wieder starten mit dem Ein Knopf oder dem Taster an der Tastatur.

    Bildschirm geht bei mir auch nach ner gewissen Zeit ganz aus, wen ich nicht dran arbeite und i.tunes dudelt weiter. Ist sicher ne Einstellung zum Energiesparen, hab noch nicht nachgeschaut. Aber ist das normal, dass zum Reaktivieren des Monitors ein Bewegen der Maus nicht ausreicht? Auch hier muss ich den Ein/Aus Schalter betätigen (am imac oder der Tastatur). Ist das normal? Unter Snow Leopard hab ich die Maus angestubst und der Rechner war wieder da, bin ich mir fast sicher.

  • http://Webseite Ralf

    hab noch ein Firmwareupdate von meiner Fritz Box gemacht und den Funkanal meines Wlans geändert. Die Probleme mit Wlan sind jetzt anscheinend endgültig verschwunden (gottseidank). Schade, dass man mit der Fritz.box keine IP-Adressen erwzingen kann (nur DHCP), das hätte mir wahrscheinlich eine Menge Probleme erspart und der Grund dafür dass mein Imac nach dem Ruhezustand das Wlan verloren hat (auch oder wg. des falschen Funkanals).

    Also, jetzt geht endlich alles mit dem ich Leben kann unter Lion-uff….

    Ein Bug ist allerdings immer noch ärgerlich unter Lion: Wenn ich den Computer jetzt runterfahre fragt er jedesmal ob er die die geöffneten Fenster, bei Neustart wieder öffnen soll. Ich sage nein, aber der Computer macht es trotzdem :-(

    • http://www.macmaniacs.at Holger

      Ja, das kann ich auch beobachten. Allerdings kann es evtl. sein, dass du Programme in den Startobjekten hast, die dann automatisch geöffnet werden.

  • sophie

    und hast du jetzt eine lösung für das problem?

    • http://www.macmaniacs.at Holger

      Seit vielen vielen Monaten schon per Update behoben.

Unterstütze uns via Flattr

Archiv